Zum Inhalt wechseln


- - - - -

Verhaltensänderung Antworten/Mehrfachzitat


9 Antworten in diesem Thema

#1 My.

    www.sfcd.eu

  • SFCD-Moderator
  • PIPPIPPIPPIPPIP
  • 8869 Beiträge
  • Geschlecht:männlich

Geschrieben 29 February 2012 - 15:24

Ich arbeite mit dem identischen Firefox (ein Portable) an mehreren Rechnern. Heute im Tagesverlauf hat sich das Verhalten der Buttons "Antworten" und "Mehrfachzitat" geändert.

"Antworten" bisher: Die zu beantwortende Nachricht wird am Seitenende in dem "Schnelleditor" dargestellt und zur Beantwortung bereitgehalten.
"Antworten" jetzt: Der große Editor geht auf (mit Zitat).

"Mehrfachzitat" bisher: Ich markiere die X Nachrichten, die ich gesammelt beantworten will, und gehe dann auf den die Antwort auslösenden Button (ich kann dessen Beschriftung gerade nicht checken). Die diversen Zitate werden mir in den "Schnelleditor" am Seitenende eingestellt.
"Mehrfachzitat" jetzt: Es geht sofort beim ersten Klick auf den ersten Button der große Editor auf (mit Zitat).

An meinem Firefox hat sich nichts geändert (Autoupdates sind abgeschaltet). Firefox-Neustart und Windows-Neustart hat keine Änderung erbracht. Ich hätte ganz gerne das alte Verhalten wieder, auf jeden Fall aber ein zu erwartendes Verhalten des "Mehrfachzitat"-Buttons. Könnt ihr WMs mit dem Schlüssel am System helfen?

My.

#2 yiyippeeyippeeyay

    WM-Zeitarbeiter

  • Webmaster
  • 9929 Beiträge
  • Geschlecht:männlich
  • Wohnort:Berlin

Geschrieben 29 February 2012 - 15:52

Das neue Verhalten klingt ziemlich krank... Bei mir in diesem Moment (Opera 11.61 auf Win. 7) funktioniert nach einem schnellen Test Mehrfachzitat wie immer.

Ich mache jetzt mal den Sherlock: Ich habe mich gerade eben in den ACP (Admin-Hintergrund-GUI) eingeloggt und nachgesehen, wer sich sonst noch heute dort eingeloggt hatte - niemand. Aber nur über die ACP lassen sich solche Verhaltensänderungen im SFN einstellen. Also kann das Problem nicht an etwas liegen, das wir eingestellt haben. Also liegt wohl ein ALLGEMEINERES Problem auf Browserseite vor: Es wird bei dir genau die gleiche Browserversion sein, aber evtl. hast du ja unterschiedliche Einstellungen auf den Browser-Instanzen vorgenommen; oder darunterliegende Komponenten wie Java haben verschiedene Versionen?

Es könnte theoretisch auch sein, dass einige Board-Einstellungen in Cookies abgelegt werden, und sich daher das Board von Maschine zu Maschine unterschiedlich verhält. Also evtl. auch wesentliche Board-Einstellungen, die du selber vorgenommen hast in letzter Zeit auf den verschiedenen Maschinen vergleichen...

Wenn das alles auf gleichem Stand steht, hilft nur noch in den Invision-Foren nach dem Fehler zu suchen, falls andere das auch schon mal hatten. Formulier dann bitte mal das Wesentliche in Englisch, und ich setze dort eine Anfrage ab (bzw. suche nach ähnlichen Anfragen).
/KB (blokkt nun auch auf dt.)

Yay! SF-Dialog im Juli...
AW: Ist der tatsächlich nach dem Unfall abgesägt worden?
AB: Ja. Das interessantere Detail aber ist, dass die Schussbahn trotzdem stimmt.
AW: Wie kann die Schussbahn stimmen, wenn da kein Baum steht, aus dessen Geäst man hätte schießen können?
(Lakritzkauender Hauptkommissar vs. IT-Forensikerin, aus Drohnenland, KiWi-Verlag, S. 288, von Hillenbrand)

#3 My.

    www.sfcd.eu

  • SFCD-Moderator
  • PIPPIPPIPPIPPIP
  • 8869 Beiträge
  • Geschlecht:männlich

Geschrieben 29 February 2012 - 16:48

Verstehe. Der Firefox ist ein Portable, der auf einem Server liegt. Da liegen - nebenbei - auch Dinge wie Cookies usw., all die Sachen, die ich an verschiedenen Arbeitsplätzen benutze, um überall die gleichen Einstellungen zu haben.
Ich habe das Notebook auch noch einmal runtergefahren und den PC, der vorher funzte, probiert: gleiches Verhalten.
Ich bastle noch ein bißchen.

Wenn ich es heute im Abendverlauf nicht anders hinbekomme, setze ich den Text auf und schicke ihn dir.

My.

#4 methom

    Teetrinkonaut

  • Globalmoderator
  • PIPPIPPIPPIPPIP
  • 3664 Beiträge
  • Geschlecht:männlich

Geschrieben 29 February 2012 - 19:52

Chrome 17 und Firefox 10 (Win 7, 64 bit) Verhalten wie immer.

»Man erwirbt keine Freunde, man erkennt sie.«

In Erinnerung an Jaktusch.


#5 My.

    www.sfcd.eu

  • SFCD-Moderator
  • PIPPIPPIPPIPPIP
  • 8869 Beiträge
  • Geschlecht:männlich

Geschrieben 01 March 2012 - 07:56

Da ich hauptberuflich in dem Bereich - wenn auch eher hardwarelastig - arbeite, weiß ich, daß IT ein Spielfeld für Geister und andere unerklärlich-übersinnliche Phänomene aller Art ist.
Ich habe gestern bis ca. 23 Uhr immer wieder herumprobiert, Einstellungen gecheckt, leicht geändert, wieder zurückgestellt, Firefox neu gestartet, Rechner neu gestartet, insgesamt auf drei Maschinen (1 PC, 1 Notebook, 1 Netbook), immer mit den gleichen, oben beschriebenen Problemen.

Heute morgen starte ich meinen PC, und alles ist normal, wie es sich gehört.

Wer war das noch, der immer "Elfenwerk!" konstatiert?

My.

#6 yiyippeeyippeeyay

    WM-Zeitarbeiter

  • Webmaster
  • 9929 Beiträge
  • Geschlecht:männlich
  • Wohnort:Berlin

Geschrieben 01 March 2012 - 08:05

Freut mich. Vielleicht hatten die ja serverseitig ein Problem, was sie aber nicht zugeben wollten und in der Nacht (= USA-Tag) gelöst haben...
/KB (blokkt nun auch auf dt.)

Yay! SF-Dialog im Juli...
AW: Ist der tatsächlich nach dem Unfall abgesägt worden?
AB: Ja. Das interessantere Detail aber ist, dass die Schussbahn trotzdem stimmt.
AW: Wie kann die Schussbahn stimmen, wenn da kein Baum steht, aus dessen Geäst man hätte schießen können?
(Lakritzkauender Hauptkommissar vs. IT-Forensikerin, aus Drohnenland, KiWi-Verlag, S. 288, von Hillenbrand)

#7 Ben B. Black

    Infonaut

  • Mitglieder
  • PIPPIP
  • 263 Beiträge
  • Geschlecht:männlich
  • Wohnort:bei Stuttgart

Geschrieben 01 March 2012 - 10:42

Beitrag anzeigenMy. sagte am 01 March 2012 - 07:56:

Wer war das noch, der immer "Elfenwerk!" konstatiert?


lapismont. AFAIK aber anderes Forum. Eingefügtes Bild

#8 yiyippeeyippeeyay

    WM-Zeitarbeiter

  • Webmaster
  • 9929 Beiträge
  • Geschlecht:männlich
  • Wohnort:Berlin

Geschrieben 01 March 2012 - 16:49

Nein, nein. Hier auch. S. u.a. die Private Lounge... Eingefügtes Bild
/KB (blokkt nun auch auf dt.)

Yay! SF-Dialog im Juli...
AW: Ist der tatsächlich nach dem Unfall abgesägt worden?
AB: Ja. Das interessantere Detail aber ist, dass die Schussbahn trotzdem stimmt.
AW: Wie kann die Schussbahn stimmen, wenn da kein Baum steht, aus dessen Geäst man hätte schießen können?
(Lakritzkauender Hauptkommissar vs. IT-Forensikerin, aus Drohnenland, KiWi-Verlag, S. 288, von Hillenbrand)

#9 lapismont

    Elfverhaut

  • Mitglieder
  • PIPPIPPIPPIPPIP
  • 5029 Beiträge
  • Geschlecht:unbekannt
  • Wohnort:Berlin

Geschrieben 02 March 2012 - 12:30

Auf Elfenwerk kann man nie genug hinweisen!

Ich berichte darüber auf diversen Wegen, etwa hier: http://montbron.blog...tags/elfenwerk/
Überlicht und Beamen wird von Elfen verhindert.<br />
http://www.fantasyguide.de<br />
http://www.saramee.de<br />
http://montbron.blog.de

#10 Ben B. Black

    Infonaut

  • Mitglieder
  • PIPPIP
  • 263 Beiträge
  • Geschlecht:männlich
  • Wohnort:bei Stuttgart

Geschrieben 03 March 2012 - 14:19

Und dann auch noch mit anderem Avatar! Wenn das mal kein Elfenwerk ist... Eingefügtes Bild




Auf dieses Thema antworten



  


Besucher die dieses Thema lesen: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0